Welcome, Guest. Please login or register.
Dot Guests: 33
Dot Hidden: 0
Dot Users Online:
5 {YFW} Vincent Kane RIP Bigman

Replies Bigman


40 Ratz House of Games fight... default_avatar

Replies DeathJR


8 2018 default_avatar

Replies LONEWOLFJE


1 Random Music.. FUBAR!!

Replies FUBAR!!


3 Happy Thanksgiving! default_avatar

Replies Heather


Author Topic: General Protection Error Bug (can not submit)  (Read 4311 times)

Bigman

  • Rampage!
  • Posts: 83
  • Spaten Is Good For U
    • View Profile
    • Email
General Protection Error Bug (can not submit)
« on: August 13, 2012, 04:38:58 PM »
This has been popping up while playing when it does I get disconnected:

General protection fault!

History: UShadowBitmapMaterial::Get <- FProjectorRenderInfo::GetMaterial <- RenderStaticMesh <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
Bigman

Bigman

  • Rampage!
  • Posts: 83
  • Spaten Is Good For U
    • View Profile
    • Email
Re: General Protection Error Bug (can not submit)
« Reply #1 on: August 13, 2012, 05:51:55 PM »
Happened on the one with the SS postal a few different times. That was today. Also a planer mentioned about lag. I was not getting any on my end.


Both happened today after noon cst. I played a bit yesterday w/o any problems.

Also just tried the hacienda map and got this:
General protection fault!

History: UShadowBitmapMaterial::Get <- FProjectorRenderInfo::GetMaterial <- RenderStaticMesh <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop


Hope that it helps

can you tell me which maps? ,or is it random? does it only happen on new maps? etc,etc,etc
« Last Edit: August 13, 2012, 06:00:45 PM by Bigman »

DragonFly

  • Holy SHIT!
  • Posts: 790
    • View Profile
Re: General Protection Error Bug (can not submit)
« Reply #2 on: August 13, 2012, 06:53:33 PM »
i just got this in the cpu frenzy map

General protection fault!

History: FActorSceneNode::Render <- UShadowBitmapMaterial::Get <- FProjectorRenderInfo::GetMaterial <- RenderStaticMesh <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop


theb this

General protection fault!

History: FActorSceneNode::Render <- UShadowBitmapMaterial::Get <- FProjectorRenderInfo::GetMaterial <- RenderStaticMesh <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

DragonFly

  • Holy SHIT!
  • Posts: 790
    • View Profile
Re: General Protection Error Bug (can not submit)
« Reply #3 on: August 13, 2012, 09:01:58 PM »
could be nvidia, im on the latest beta's, it was fine on last set, i'll switch back and report on status

DragonFly

  • Holy SHIT!
  • Posts: 790
    • View Profile
Re: General Protection Error Bug (can not submit)
« Reply #4 on: August 13, 2012, 11:22:56 PM »
i rolled back to last driver and no errors, nvidia driver issue, if your having problems go back to your last set

Killer_Ken

  • God Like!
  • Posts: 262
    • Steam ID - Killer_Ken
    • View Profile
Re: General Protection Error Bug (can not submit)
« Reply #5 on: August 14, 2012, 02:22:47 AM »
I usually stay away from the Beta drivers ...
 But make sure  you report to Nvidia  the trouble , so they can fix it before they release the Non -Beta version of this driver.

Bigman

  • Rampage!
  • Posts: 83
  • Spaten Is Good For U
    • View Profile
    • Email
Re: General Protection Error Bug (can not submit)
« Reply #6 on: August 14, 2012, 03:21:31 AM »
Huh guys, above me, what is delete the ini's??

Muy vid cars is a Nvdia GeForce GTX460 Driver 8.17.13.142
Running win7 home premium 64bit  service pack 1, 6.1.7601
intel core i7 cpu x 980 3.33ghz , memory 6gb

hope that it helps.

Still having problems

could be nvidia, im on the latest beta's, it was fine on last set, i'll switch back and report on status

awesome thx.

DragonFly

  • Holy SHIT!
  • Posts: 790
    • View Profile
Re: General Protection Error Bug (can not submit)
« Reply #7 on: August 14, 2012, 03:51:14 AM »
Bigman, if you go to the nvidia driver download page, the latest drivers there should work for you,

I have the same vidcard as you

if that fails let us know we'll try something else

driver 8.17.13.0553

Bigman

  • Rampage!
  • Posts: 83
  • Spaten Is Good For U
    • View Profile
    • Email
Re: General Protection Error Bug (can not submit)
« Reply #8 on: August 14, 2012, 09:41:06 AM »
Dragonfly,
"UPDATE"
Played a game a little while ago and no problems.

"earlier reply"
Went to the Nvidia driver page and used the auto detect the message said my driver is up to date:

GeForce 301.42 DriverVersion 301.42 - WHQL 
Release Date Tue May 22, 2012
Operating System Windows 7 64-bit
Windows Vista 64-bit 
Language English (US)
File Size 160.65 MB

Also looked around for the driver you suggested and found nothing for  my GTX460 card?



Bigman, if you go to the nvidia driver download page, the latest drivers there should work for you,

I have the same vidcard as you

if that fails let us know we'll try something else

driver 8.17.13.0553
« Last Edit: August 14, 2012, 12:03:56 PM by Bigman »

DragonFly

  • Holy SHIT!
  • Posts: 790
    • View Profile
Re: General Protection Error Bug (can not submit)
« Reply #9 on: August 14, 2012, 01:02:22 PM »
Bigman, in that case if you get any more problems you could try rolling back the vid driver to the previous version, you do that in "device manager" if u need pointing there give me a shout

but if its working ok now, no worrys, see you in there


and the driver version i put up earlier i took off mine, i forgot i'm using beta drivers, so dont worry about that

but with mine rolling back to previous drv worked like a charm, i was crashing out a few times a match before

Bigman

  • Rampage!
  • Posts: 83
  • Spaten Is Good For U
    • View Profile
    • Email
Re: General Protection Error Bug (can not submit)
« Reply #10 on: August 17, 2012, 02:46:24 PM »
Downerup and the rest I believe the issue was caused from a large pending windows update. It showed up the following day . So hopefully that will be the end of that.

Thanks to all,
BM

sorry cant make the fight out on the road............ :P

Duck-and-Cover

  • Holy SHIT!
  • Posts: 1300
  • All robots report to the dance floor
    • Xbox Live - DuckAndCoverr
    • Steam ID - duckandcover
    • View Profile
    • Art Site
Re: General Protection Error Bug (can not submit)
« Reply #11 on: August 17, 2012, 10:07:42 PM »
Quote
General protection fault!

History: KInitSkeletonKarma <- KInitActorKarma <- AActor::setPhysics <- UObject::ProcessEvent <- (xMpButcher MPDGHT-Babe_Bar[TF91].xMpButcher36, Function MultiBase.MpPawn.PlayDying) <- APawn::UpdateMovementAnimation <- AFPSPawn::UpdateMovementAnimation <- AFPSPawn::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

here's the crash I got on the BabeBar map.