Welcome, Guest. Please login or register.
Dot Guests: 24
Dot Hidden: 0
Dot Users Online:
12 Fight Nights From Friday-... default_avatar

Replies LONEWOLFJE


0 .... nuff said FUBAR!!

Replies FUBAR!!


2 nice truck default_avatar

Replies Heather


4 Server Migration default_avatar

Replies DeathJR


18 Ratz House of Games fight... default_avatar

Replies DeathJR


Author Topic: Fraps Issue  (Read 1220 times)

LORD MJ

  • Holy SHIT!
  • Posts: 1139
  • The LORD of all Lords
    • View Profile
    • http://lordmjproductions.weebly.com
Fraps Issue
« on: March 06, 2013, 03:27:49 PM »
Now this is a strange.

I always have Fraps running in the background, so I can catch my finest gaming moments, be it a picture or video.

Today I recorded a couple of funny P2 moments and I noticed that there is lag. It records steady and then there is a lag spike where the FPS drops to 20 FPS and the it goes back to 30 FPS. And then after a few moments another lag spike occurs.

This is strange to me, because I have used Fraps to record some AWP and the game didn't lag at all. And I didn't change anything in my performance settings. I only increased my resolution, but that shouldn't be a problem.

Any suggestion?

When I get mad I just want to go POSTAL.

LORD MJ

  • Holy SHIT!
  • Posts: 1139
  • The LORD of all Lords
    • View Profile
    • http://lordmjproductions.weebly.com
Re: Fraps Issue
« Reply #1 on: March 06, 2013, 03:44:23 PM »
Now this is strange. I should have tested this before posting it on the forums.

I have my games installed on one HDD and Fraps is saving files on the other HDD. That should create less lag in games, and in all the games I have recorded it does work.

When I told Fraps to save video files on the same drive where Postal 2 is installed, the lagging stopped. Very strange. I guess that's Fraps being derpy.